Server 2012 R2 – Installation bricht mit Lizenzfehler ab

Beim Versuch Server 2012 (R2) in eine Virtuelle Maschine zu installieren, stieß ich auf einen Fehler, der im Wortlaut nicht unbedingt das repräsentiert, was er wirklich bedeutet: „Die Microsoft-Software-Lizenzbedingungen wurden nicht gefunden. Stellen sie sicher, dass die Installationsquellen gültig sind, und starten Sie die Installation erneut.Server-2012-r2-lizenzbedingungen-nicht -gefunden- (1)Die Lösung für dieses Problem ist einfach – man kommt nur nicht von allein darauf, weil es scheinbar keinen Zusammenhang gibt.

Zauberwort: Speichermangel

Server-2012-r2-lizenzbedingungen-nicht -gefunden- (4)Bei Installation habe ich der Virtuellen Maschine nur 512 MB Arbeitsspeicher zugewiesen, da dieser Server nur Ressourcenarme Anwendung ausführen soll. Dies ist für die Installation jedoch zu wenig. In den Einstellungen habe ich nun 1024 MB Speicher festgelegt, und die Installation erneut versucht.

Nun konnte ich die Installation erfolgreich fortsetzen und den Server installieren.

Nach erfolgreicher Installation kann der Server übrigens heruntergefahren werden und der Speicher wieder reduziert werden. Die Beschränkung gilt nur für die Installation, nicht jedoch für die Ausführung der Maschine.

Viel Erfolg bei der Problemlösung 🙂

Naderio

 

3 Kommentare

  1. Ich habe das gleiche Problem mit der

    14393.0.160715-1616.rs1_release_cliententerprise_s_eval_x64fre_de-de und auch anderen LTSB Versionen. Bei den ganzen anderen Versionen gibt es keine Installationsprobleme.

    original vom MS Account.

  2. Hallo,

    ich bin über Google auf deinen Artikel gestoßen…

    ich wollte Windows Server 2012 R2 fest auf eine Maschine installieren und bekomme genau diese Fehlermeldung. Mein Problem ist, ich kann kein Speicher zuweisen da es nicht virtuell ist. Die Maschine hat 8GB DDR4 Ram – daran sollte es eigentlich nicht liegen. Die Installation erfolgt über USB Stick – dieser hat 256GB und es sind nur ca. 40GB belegt. Hast du eventuell eine Idee? Ich bin für jede Hilfe dankbar.

    • Naderio

      13. August 2016 um 18:03

      Hallo Martin,

      in diesem Zusammenhang hatte ich den Fehler noch nie… Ein versuch wäre es, die Installation von einer CD durchzuführen, vielleicht gibt es Probleme mit dem USB Stick.
      Es könnte auch das Dateisystem des Sticks sein, da könnte man noch mit experimentieren.

      Grüße
      Thomas

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

*